Topic-icon layout issue avg review display page title NO

More
17 Nov 2015 07:28 #1634

That's the updated package, Please download and install that.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Nov 2015 02:13 #1629

I can only see one package for my orders. Is this the original package or the updated package?
I would prefer to see a list of packages with the update date so I can trust which one is the updated one.

Please Log in or Create an account to join the conversation.

More
16 Nov 2015 06:34 #1624

You can download the latest package from your order section. Please login at our site wdmtech.com and go to order section.

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
16 Nov 2015 02:19 #1623

how do I download the latest package? please provide download link
Thanks
K

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
16 Nov 2015 02:16 #1622

Thank you!

Please Log in or Create an account to join the conversation.

More
07 Nov 2015 07:05 #1592

Hello,
The issue is sorted. You can download the latest package.

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
07 Nov 2015 03:32 #1591

pdf attached

Attachments:

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
07 Nov 2015 03:30 #1590

Oops. Here you are, attached

Please Log in or Create an account to join the conversation.

More
06 Nov 2015 06:32 #1589

Hello,
You have forgot to attach related document or screenshot. Please attach it and send link of your site where you have install vreview.

Please Log in or Create an account to join the conversation.

  • kaymo
  • kaymo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
05 Nov 2015 18:44 #1588

I have set “hide the title” of the page and the title is not shown but it keeps a placeholder and the layout is not looking good with too much space on top. See document attached

Please Log in or Create an account to join the conversation.

Cron Job Starts