Topic-icon Branching - Select Question

More
31 May 2019 09:00 #6969

Hello,
Please share your backend & FTP login credentials via Contact us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

More
30 May 2019 17:22 #6968

We are getting the same problem as mentioned earlier: when attempting to add a branching rule "Jump to a particular question" we end up with the Edit Question window and are not able to select the question. We did upgrade to version 2.5.34, but still get the same problem. There are no images with our questions.

Please Log in or Create an account to join the conversation.

More
08 May 2019 11:31 #6917

Hi,
The issue is fixed in the latest version i.e. 2.5.33


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Mallory Weise
  • Mallory Weise's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
06 May 2019 20:10 #6908

Thank you for your response Emmanuel. I would like to try your fix, however I cannot see where my quiz has an html tag associated with it, so I'm not sure if it would work. The question description only has a <p> </p> tag and the quiz does not have a description at all.

Please Log in or Create an account to join the conversation.

  • Emmanuel Olamijuwon
  • Emmanuel Olamijuwon's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
02 May 2019 16:40 #6895

I found a quick fix for this while waiting for an update from the team.
It seem like this problem is only for quizzes with the html tag.
You may want to try copying the description with the html, use a shorter name, create the rule and once you are done, edit the question again (paste in the previous html content).

It should work, at least it worked for me.
Regards.

Please Log in or Create an account to join the conversation.

  • Mallory Weise
  • Mallory Weise's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
29 Apr 2019 15:26 #6872

I'm creating a branching rule for my quiz and when I try to select the question for the condition part in the iFrame that opens up, I am unable to actually select the question. Instead, it takes me to edit the question. It only does this for the condition portion, not the Action. Is there another way that I am supposed to select the question in this iFrame so that it just selects it and doesn't have me edit the question?

Please Log in or Create an account to join the conversation.

Cron Job Starts