Topic-icon Quiz Stuck Loading after Answering Question

More
08 May 2019 11:31 #6915

Hi,
The issue is resolved on your site, please check...


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Mallory Weise
  • Mallory Weise's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
29 Apr 2019 14:47 #6870

Hi Daniel,

The Load jQuery option was already set to "No" and error reporting set to "None." I will share FTP credentials via the contact us form today.

Please Log in or Create an account to join the conversation.

More
25 Apr 2019 10:03 #6855

Hello,
Please try turning off Lad jQuery library option in vQuiz configuration in backend. And If it doesn't work, disable error reporting in global configuration. If you still find the issue, please share your backend & FTP login credentials via Contact us form. We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Mallory Weise
  • Mallory Weise's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
24 Apr 2019 19:05 #6847

I have just started creating my first quiz. I'm testing it live on a hidden page of my site (public, but not accessible to anyone who doesn't know the URL). I have three questions created but when I click next after answering the first question, the loading bar pops up and the next question never loads. Is this a bug or am I doing something wrong on my end?

Last Edit: 24 Apr 2019 19:06 by Mallory Weise.

Please Log in or Create an account to join the conversation.

Cron Job Starts