Topic-icon vData install fails with XML parsing error

More
25 Dec 2017 10:05 #5251

You do not need to install that extensions, It's are already there, you just need to enable it. And if you do not want to enable it, that's not a problem. That's for Dashboard only. You can do Data migration without that. Please go to Profile, Import / Export or any Other Menu directly.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Rowland Barkley
  • Rowland Barkley's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
23 Dec 2017 18:25 #5250

How do I install those extensions on my server?
Would installing those extensions onto my server have any purpose other than vData?

It looks like PHP stopped supporting com_dotnet several version back, would it not be better if vData was written for current versions of PHP?

I purchased vData as it was to be an easy way to transfer data, not really so I would have to learn server modifications to be able to use it. Maybe it is a simple procedure, but if that is part of installing vData, please give me the steps to do it. after all, "XML Parsing Error: not well-formed" is the message I get, and no other extensions give me an error upon installation.

Please Log in or Create an account to join the conversation.

More
23 Dec 2017 10:45 #5249

Hi,
Please make sure Php extension com_dotnet and Curl is enabled on your server.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Rowland Barkley
  • Rowland Barkley's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
22 Dec 2017 21:16 #5248

At the screen:
Login with your subscribed Email ID to verify your Subscription on WDMtech
I enter my details correctly.

The system response:
XML Parsing Error: not well-formed
Location: http://localhost/photon/administrator/index.php?option=com_vdata&view=vdata
Line Number 20, Column 61: source = new EventSource("index.php?option=com_vdata&view=vdata&task=live_chart_data_test");

I uninstalled and reinstalled several times, but the product crashes on the subscription verification stage, so I cannot use the product.

Whats it the solution to this?
Joomla 3.8.2, php 5.6.35 vData version 2.9.15 purchased today

Please Log in or Create an account to join the conversation.

Cron Job Starts